Commit a2906e46 authored by Daniel Wolf's avatar Daniel Wolf

Update dependencies, bump version to 2.1.12

parent 7848c6e0
Pipeline #7565 failed with stage
in 58 seconds
......@@ -6,7 +6,7 @@ apply plugin: 'org.jetbrains.dokka-android'
ext {
libraryGroupId = 'com.frostnerd.utilskt'
libraryArtifactId = 'dnstunnelproxy'
libraryVersion = '2.1.11'
libraryVersion = '2.1.12'
}
android {
......@@ -60,7 +60,7 @@ dependencies {
implementation 'org.minidns:minidns-core:1.0.0'
implementation 'org.minidns:minidns-hla:1.0.0'
implementation 'com.frostnerd.utilskt:vpntunnelproxy:3.1.6' // https://git.frostnerd.com/AndroidUtils/vpntunnelproxy
implementation 'com.frostnerd.utilskt:vpntunnelproxy:3.1.7' // https://git.frostnerd.com/AndroidUtils/vpntunnelproxy
implementation"org.jetbrains.kotlin:kotlin-stdlib-jdk8:$KOTLIN_VERSION"
implementation "org.jetbrains.kotlinx:kotlinx-coroutines-core:$COROUTINE_VERSION"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment